Readsoft User's Forum
Register Latest Topics
 
 
 


Reply
  Author   Comment  
cherylc

Moderator
Registered:
Posts: 159
Reply with quote  #1 
This question was raised by Arnav.

The mapping of the months is done in the eiglobal.ini file.  Confirm the country of the display language in the [interpret] section.  Then check the sections [FullMonthName] and [ThreeCharMonthName]  to ensure there is a correct mapping of months.

If the eiglobal.ini file is correct, check the invoice definition.  Is the field "Supplier field" ticked?  This will set the value to the value that was optimised in the invoice definition.   Also ensure that "No interpretation" is not ticked.

Let us know how you get on.

__________________
Cheryl
LinkedIn: https://au.linkedin.com/in/cherylc-651471a0
0
cherylc

Moderator
Registered:
Posts: 159
Reply with quote  #2 
This question was answered by Roger Stanmore, Readsoft's Business Consulting Manager at our User Group Meeting on Aug 13.

The setting is in the eiglobal.ini file in the [ThreeCharMonthName] section.
The fourth column will have a 0 or 1.  This field indicates how many characters can be incorrect for a match to occur.

Because Jun and Jul, and Mar and May have the first two characters the same, then the fourth column needs to be set on 0.  Other months with unique characters can have this setting on 1 to improve interpretation of the month.

__________________
Cheryl
LinkedIn: https://au.linkedin.com/in/cherylc-651471a0
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.



Follow @readsoftuser